Getting started

Feast on Kubernetes is only supported using Feast 0.9 (and below). We are working to add support for Feast on Kubernetes with the latest release of Feast (0.10+). Please see our roadmap for more details.

Install Feast

If you would like to deploy a new installation of Feast, click on Install Feast

Connect to Feast

If you would like to connect to an existing Feast deployment, click on Connect to Feast

Learn Feast

If you would like to learn more about Feast, click on Learn Feast